网购分享吧

 找回密码
 注册账号

QQ登录

只需一步,快速开始

查看: 9|回复: 0

[网站seo] Chrome 84 谷歌浏览器不显示www的解决办法?

[复制链接]

86

主题

143

帖子

23

积分

网购菜鸟

Rank: 1

金币
1
发表于 2020-7-25 12:20 | 显示全部楼层 |阅读模式
谷歌浏览器从chrome 72以上版本开始隐藏http(https和www了,给很多从事seo行业的用户带来了不便,


chrome 72版本的解决方案:


一:chrome地址栏中输入
chrome://flags/#omnibox-ui-hide-steady-state-url-scheme
二、 搜索: Omnibox UI Hide Steady-State URL Trivial Subdomains
设置为:Disabled
三、 重启浏览器,谷歌浏览器显示www问题解决,完整的网址又回来了。


chrome 83  84版本的解决方案:

一:chrome地址栏中输入     chrome://flags/#omnibox-context-menu-show-full-urls
二、设置为:Enabled
三、 重启浏览器,然后再打开你要显示的网页,在地址框里选中链接地址(网址)后,右键它,选择「总是显示完整地址」,如下图所示


TIM截图20200725122205.jpg



您需要登录后才可以回帖 登录 | 注册账号

本版积分规则

手机版|联系我们|免责声明|网购分享吧 ( 豫ICP备18037174号

GMT+8, 2020-8-15 10:49

Powered by Discuz! X3.1

© 2001-2013 Comsenz Inc.